Login/Register

Installatron Plugin 9.1.58

17 August 2022

Installatron Plugin version 9.1.58 is now the current release version. This is a maintenance release that fixes a range of minor problems.

Server administrators: Installatron Plugin previously required an internal PHP version of 7.4 or earlier due to a dependency on the ionCube PHP extension. With ionCube's recent update, this release removes this requirement by introducing support for servers with PHP 8.1 installed internally. Please direct any questions to Installatron Support.

Read more: Installatron Plugin 9.1.58 Changelog
Read more: Installatron Suppport

Previous article: Installatron Server 4.1.59
© 2004 - 2022 Installatron LLC. All rights reserved.