Login/Register

Update Feed

Installatron Server 4.1.41

10 July 2018

Added ignore for php-mcrypt requirement when PHP is PHP 7.2 or newer.

© 2004 - 2018 Installatron LLC. All rights reserved.