Login/Register

WordPress Vulnerabilities: 'WP Super Cache' and 'W3TC Management'

26 April 2013

Two of the most popular caching plugins for WordPress -- 'WP Super Cache' and 'W3TC Management' -- have recently issued new versions to patch a serious remote code execution vulnerability that affects any WordPress install with comments enabled. Updating these plugins immediately is recommended.

Read more: Sucuri: Update WP Super Cache and W3TC Immediately

Notes for service providers:

Server administrators can use Installatron to forcibly update these plugins from the server command line. To forcibly update both plugins for all WordPress installs on a server, execute the below command from the server SSH root command prompt. This beta-quality feature requires Intallatron Plugin 8.0.13 (or newer) or Installatron Server 3.0.14 (or newer).

cd /usr/local/installatron
./installatron --upgrade --id='*' --plugin='wp-super-cache,w3-total-cache' 

Read more: Advanced Usage: How to forcibly update WordPress plugins from the server command

Next article: Collabtive, TinyWebGallery and Zurmo Now Available
Previous article: Installatron Plugin 8.0.13 and Installatron Server 3.0.14
© 2004 - 2016 Installatron LLC. All rights reserved.