Login/Register

'Heartbleed' Notification

10 April 2014

'Heartbleed' is a critical vulnerability recently discovered in certain versions of OpenSSL that allows attackers to reveal 64-kilobyte chunks of memory from servers and clients that connect using SSL.

The team at Installatron is pleased to announce that our servers and infrastructure has not been affected in any way by the vulnerability.

Read more: Ars: Critical crypto bug in OpenSSL

Next article: Installatron Plugin 9.1 and Installatron Server 4.1
Previous article: Installatron Plugin 9.0.9 and Installatron Server 4.0.3
© 2004 - 2016 Installatron LLC. All rights reserved.