Login/Register

Update Feed

Dolibarr 4.0.4

2 February 2017

Dolibarr version 4.0.4 is now available.

Upgrading to Dolibarr 4.0.4


Dolibarr 4.0.4 can be upgraded to (or installed) using any of Installatron's products. Use Installatron's optional Automatic Update feature to automatically apply Dolibarr updates as new versions are released, or use Installatron's Clone feature to duplicate an existing Dolibarr install to test the 4.0.4 upgrade prior to applying it live. Get started managing your Dolibarr installations with Installatron

What's New in Dolibarr 4.0.4


For users:

For developers:

WARNING: Dolibarr 4.0 should be compatible with PHP 7 but more feedbacks are still expected to confirm that. Following changes may create regression for some external modules, but were necessary to make Dolibarr better:

© 2004 - 2016 Installatron LLC. All rights reserved.