Error installing installatron plugin 9 in cPanel/WHM

For urgent and private issues, open a support ticket instead of posting:
Post Reply
Posts: 1
Joined: Fri Jan 29, 2016 4:21 pm

Error installing installatron plugin 9 in cPanel/WHM

Post by abi4t » Mon Feb 01, 2016 11:57 am

Hi there,

I'm trying to install the plugin on my linux server and I get the following message:

Code: Select all

/tmp$ rpm -Uvh
warning: /var/tmp/rpm-xfer.YcmYgE: Header V4 DSA signature: NOKEY, key ID 87db595e
error: Failed dependencies:
   rpmlib(FileDigests) <= 4.6.0-1 is needed by installatron-plugin-cpanel-9.1.22-2.noarch
   rpmlib(PayloadIsXz) <= 5.2-1 is needed by installatron-plugin-cpanel-9.1.22-2.noarch
My server configuration is: CENTOS 5.11 i686 standard – server2 WHM 11.52.2 (build 5)
Any idea what's wrong here?

I should mention that I also tried the solution presented here: ... /#msg47889

Code: Select all

cd /tmp
'rm' -f
'rm' -f
chmod 755
./ -f
however, at the last command I get this error:

Code: Select all

-bash: ./ /bin/sh: bad interpreter: Permission denied
which leads me to believe that the version of the rpm package is not compatible with my server configuration.
I'm open to ideas...
Maybe someone can provide an older version... maybe 8...???

Please help.

Posts: 490
Joined: Tue Jun 19, 2007 6:06 am

Re: Error installing installatron plugin 9 in cPanel/WHM

Post by Phil » Mon Feb 01, 2016 1:10 pm


Try these install commands instead:

Code: Select all

rm -fr /usr/local/installatron/lib /usr/local/installatron/etc/php.ini
curl -O
chmod +x
./ -f --release
Thank you,
Phillip Stier
Installatron Co-Founder

Post Reply