Complaint about support

Regarding problems encountered while using the website owner interface.
Friends4U
Posts: 27
Joined: Sat Dec 05, 2015 9:30 am

Complaint about support

Postby Friends4U » Sat Feb 27, 2016 11:05 am

I have never seen support like this.

viewtopic.php?f=7&t=33055

I posted this on December the 5th, I have also spoken with support (a ticket) and each time I get promises that in a day or two it gets solved...
See here my ticket... this is really unbelievable! Are you guys stopping with Installatron? Even this forum gets spammed big time, it looks a bit dead to me.

Here the ticket:

Code: Select all

Guest, 17 Dec 2015, 12:28 pm   
Please view this post for detailed information:

http://installatron.com/forum/viewtopic.php?p=36451#p36451
 
Guest, 22 Dec 2015, 9:20 am   
Greetings,

Sorry for the late reply. I was able to reproduce an issue with this feature. Expect another update later today.

Best regards,
Josh
 
Guest, 23 Dec 2015, 12:39 am   
It's still skipping them (version: 9.1.22-1)
 
Guest, 23 Dec 2015, 11:43 am   
Just tried to update again but still, the latest versie is 9.1.22-1, and still it does not work.
 
Guest, 5 Jan 2016, 2:57 am   
I am still waiting, when is the update ready?
 
Guest, 5 Jan 2016, 10:04 pm   
Hello,

I apologize for the delay over the holidays. We're prepping a new build to correct this. ETA is Wednesday. I'll keep you updated.

Thank you,
Phil
 
Guest, 17 Jan 2016, 3:26 am   
And? Did it get solved?
 
Guest, 17 Jan 2016, 3:55 am   
Greetings,

I'm reviewing the status of this solution. I'll provide another update shortly.

Best regards,
Josh
 
Guest, 17 Jan 2016, 10:49 am   
Hello again,

This issue is corrected on the Edge channel. To update:
/usr/local/installatron/repair -f --edge --quick
Once updated, try this command again:
/usr/local/installatron/installatron --convert --limit --search --user USER123 --level 2
If issues persist let us know as we'll need to enable debug mode to troubleshoot further.

Best regards,
Josh
 
Guest, 18 Jan 2016, 7:34 am   
I have updated but I cannot run that command (I don't know how), can't I just use the converting module now to find all installed apps?
 
Guest, 18 Jan 2016, 7:38 am   
He now find apps double... If an app is on a subdomain he finds the subdomain and the domain pointer as two different apps. And still not the apps under sub/sub
 
Guest, 18 Jan 2016, 7:40 am   
I recommend you roll back this latest fix before other customers get into trouble.
 
Guest, 18 Jan 2016, 11:01 pm   
Hello,

I'm sorry to hear about the continued trouble.

We've been able to reproduce this, and the ETA for a solution is tomorrow morning. We'll provide another update at that time.

Thank you,
Phil
 
Guest, 19 Jan 2016, 12:07 am   
Glad to hear it :)

 
Guest, 19 Jan 2016, 11:48 am   
As of now, I downgraded the installatron installation but the double sites found stay there :(
I really don't know what to do now... My production enviroment is a bit messed up now...

The only thing I want is that apps installed on a level 2 sub are found, I have no SSH knowledge and I just want this to work from the converting module (which I run frequently).
 
Guest, 20 Jan 2016, 5:51 am   
Any news?
 
Guest, 20 Jan 2016, 1:34 pm   
Hello,

ETA for these changes is today. I'll keep you updated.

How many duplicates are you currently seeing?

Thanks,
Phil
 
Guest, 20 Jan 2016, 2:44 pm   
3 orso it's not much and the expected sites did not show up.
 
Guest, 23 Jan 2016, 7:29 am   
ETA?
 
Guest, 26 Jan 2016, 1:03 pm   
Bump?
 
Guest, 29 Jan 2016, 7:02 am   
Anyone?
 
Guest, 2 Feb 2016, 12:19 pm   
I am still waiting here... Am I on ignore?
 
Guest, 4 Feb 2016, 12:47 am   
:(

Waiting for two months now (including forum ticket).... If it's not possible please just say so, than I know it is...
 
Guest, 8 Feb 2016, 10:14 am   
I am not giving up guys, please let me know something...
 
Guest, 9 Feb 2016, 11:19 am   
Hello,

I apologize for the late reply.

Due to reported issues the Converter code was rolled back for the 9.1.23 release. Version 9.1.23 should be working the same as 9.1.22.

At this time we're testing 9.1.24 with changes to fix the original Converter issue. This version will be released to the Edge channel this week.

Thank you,
Phil
 
Guest, 9 Feb 2016, 12:11 pm   
Ok, tnx for the update.
 
Guest, 16 Feb 2016, 6:26 am   
When is 9.1.24 exactly released? So i can test?
 
Guest, 18 Feb 2016, 11:54 am   
:) ?
 
Guest, 19 Feb 2016, 11:29 am   
Hello,

I apologize for the continued delay. This version will hit the Edge channel Monday.

Thank you,
Phil
 
Guest, 19 Feb 2016, 11:54 am   
Ok, tnx
 
Guest, 23 Feb 2016, 11:51 am   
Which monday if I may ask?
 
Guest, 26 Feb 2016, 3:39 pm   
Hello?
 
Guest, 27 Feb 2016, 9:50 am   
Ok, this is the drop... I will move all my servers to Softaculous... I am waiting for more than two months now for a normal ticket...
In stead of giving a reason why it can't be done you just stall me all this time and keep me waiting everytime.


Sorry for the bad review here but I think it's needed that (new) customers hear this.

Josh
Staff
Posts: 131
Joined: Wed Jul 07, 2010 3:53 pm
Location: USA

Re: Complaint about support

Postby Josh » Sat Feb 27, 2016 12:42 pm

Hello,

I understand the concerns regarding this issue. I'm reviewing the status and will provide another update today.

Best regards,
Josh

Friends4U
Posts: 27
Joined: Sat Dec 05, 2015 9:30 am

Re: Complaint about support

Postby Friends4U » Sat Feb 27, 2016 2:42 pm

I will wait for it...

mr.absinthe
Posts: 3
Joined: Wed Mar 02, 2016 6:53 pm

Re: Complaint about support

Postby mr.absinthe » Wed Mar 02, 2016 6:56 pm

We have similar support experiences. The product works well when you have a working configuration, however, as things are updated, Installatron seems to lag behind and when you even provide them help to resolve with a support ticket, they do not seem to care nor do they ever even respond to let you know it is being looked into.

At least after reading the forums, it appears that this is a common theme with them, so we may need to start looking for alternative solutions that actually consistently work and/or at least respond to support requests and provide timely information and updates as when fixes can be expected (and come reasonable close to hitting their ETAs).

Friends4U
Posts: 27
Joined: Sat Dec 05, 2015 9:30 am

Re: Complaint about support

Postby Friends4U » Fri Mar 04, 2016 1:49 am

Josh wrote:Hello,

I understand the concerns regarding this issue. I'm reviewing the status and will provide another update today.

Best regards,
Josh


He sees some on the subdomain now, but only one level deep.
So, http://demo.cb-s.nl/jip-mode/demo is still not detected.

Stuff like http://demo.cb-s.nl/wordpress1 and http://demo.cb-s.nl/wordpress2 is detected now, but I would like it to watch one more level deeper.

Friends4U
Posts: 27
Joined: Sat Dec 05, 2015 9:30 am

Re: Complaint about support

Postby Friends4U » Wed Mar 09, 2016 4:01 am

Anyone?!?!?!?!?

leonm
Posts: 5
Joined: Wed Feb 17, 2016 4:21 pm

Re: Complaint about support

Postby leonm » Wed Mar 09, 2016 2:00 pm

I Completely understand your situation, the support is the worst i have ever come across. The last support request i put in on the 20th of February is still in progress, i had an issue installing Drupal 8, i have solved it myself but that's not the point, at the time when it happens your looking for support pretty quick. Another issue is the length of time they take to update to the latest versions. I bought a rival plugin and have been running it side by side, what can i say no issues with it and the support is there if you need it. Also it updates to the new versions very quickly, it's annoying with Drupal flagging updates, yes you can do it manually but then why bother paying a monthly fee for this. I actually like this plugin but it seems to me as there are obvious issues with this plugin no support no updates etc. If you plan on providing customers with a plugin like this, to avoid a lot of hassle look elsewhere, if you are just using for yourself and have a bit of spare time fine.

Friends4U
Posts: 27
Joined: Sat Dec 05, 2015 9:30 am

Re: Complaint about support

Postby Friends4U » Wed Mar 09, 2016 2:15 pm

I am sure they do there best but the communication could be a lot better... waiting sinds december...


Return to “Website Owner Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: Google [Bot] and 3 guests