Regarding problems encountered while using the website owner interface.
Posts: 2
Joined: Sun Jan 27, 2008 10:45 am


Postby mdesmit » Sun Jan 27, 2008 12:34 pm

I run plesk 8.1 under linux and run Installatron: 5.0-15

After installing soholaunch 4.9.1r11 I get the following message:

Not Found

The requested URL /version.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.61 (Unix) mod_ssl/2.0.61 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 Server at Port 80

I tried to access different pages under the sohoadmin directory and other directories
but nothing helps. Yes I have selected within the domain setup safe modus off for php .

I tried all kind of things installing with directory and without but nothing helps.

Anybody any idea's how to solve this ?



Posts: 235
Joined: Tue Jun 19, 2007 7:39 am

Re: soholaunch

Postby Rowan » Sun Jan 27, 2008 6:16 pm


What steps do you take to see that error? What do you click and what else do you see on the screen?


Return to “Website Owner Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests