Installatron, Wordpress or Host issue ?

Regarding problems encountered while using the website owner interface.
e-Razer
Posts: 2
Joined: Sun Mar 27, 2011 8:15 pm

Installatron, Wordpress or Host issue ?

Postby e-Razer » Sun Mar 27, 2011 8:45 pm

I did installed a few Wordpress sites on some free hosting services that worked ok but now I get a paid hosting account I already encountered the first annoying issue with it and don't know how to fix this.
So the hosting company is using a cPanel with Installatron from which you can install Wordpress. I have installed Wordpress with it whether in a subdirectory like /wordpress or in the main folder but the issue I encountered is that I can't make the main http://www.example.com domain to display the Wordpress site, instead it displays a "site under construction" message. The Wordpress site is being displayed only if I install it on a subdirectory like /wordpress and access it at http://www.example.com/wordpress. But I want to acces the Wordpress site via http://www.example.com instead.
In the main folder there are 3 files:
.htaccess
index.html - (this one displays the "site under construction" message)
.wysiwygPro_preview

What could be the problem with this and how to fix it ?

e-Razer
Posts: 2
Joined: Sun Mar 27, 2011 8:15 pm

Re: Installatron, Wordpress or Host issue ?

Postby e-Razer » Mon Mar 28, 2011 4:52 pm

I've managed to fix it by just deleting the index.html file.


Return to “Website Owner Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests