Wrong log_path in new Joomla instalation

Regarding problems encountered while using the website owner interface.
Post Reply
dexus
Posts: 3
Joined: Sat Feb 13, 2010 4:02 pm

Wrong log_path in new Joomla instalation

Post by dexus » Sat Feb 13, 2010 4:09 pm

Installatron in new Joomla installation set the log path in configuration.php to the following...

var $log_path = '/var/logs';

:shock:

Phil
Staff
Posts: 490
Joined: Tue Jun 19, 2007 6:06 am

Re: Wrong log_path in new Joomla instalation

Post by Phil » Mon Feb 15, 2010 5:34 am

Hi,

Installatron provides a typical Joomla installation. This particular setting is set this way by Joomla itself and is not something we modify.

Thanks,
Phil.
Phillip Stier
Installatron Co-Founder

jordansransom
Posts: 5
Joined: Fri Jun 24, 2011 9:44 am

Re: Wrong log_path in new Joomla instalation

Post by jordansransom » Mon Jun 27, 2011 6:16 pm

Hey Phil,

I just found this post through a forum search and was wondering about this particular Joomla error. Although you do not provide the modification for installation, are you still aware of the fix for this issue or has it been resolved in the latest version. The reason I ask is because I had to re-install and got a similar message three times then it worked okay. I'm starting to think that I need to check in to the CMS files I am keeping in my private cloud server.
Last edited by jordansransom on Tue Jul 12, 2011 3:00 pm, edited 1 time in total.

Phil
Staff
Posts: 490
Joined: Tue Jun 19, 2007 6:06 am

Re: Wrong log_path in new Joomla instalation

Post by Phil » Mon Jun 27, 2011 8:19 pm

Hello,

Since this post was made we've started setting the log path. There should be no issues with the latest versions of Joomla.

Thank you,
Phil.
Phillip Stier
Installatron Co-Founder

Post Reply