Another SugarCRM Issue

Regarding problems encountered while using the website owner interface.
markb1439
Posts: 48
Joined: Wed Dec 17, 2008 5:30 pm

Re: Another SugarCRM Issue

Postby markb1439 » Tue Aug 04, 2009 2:45 am

I'm not sure what you mean. All I know is that, if I install SugarCRM without doing the fixes I mentioned, those errors appear in the log almost every time something is done in SugarCRM. And I don't think that should be happening. I'm also told that there should not be an 0770 directory (or anything above 0755) with suPHP.

So, with a default SugarCRM install, these errors appear frequently. I guess you're saying that shouldn't be happening? If so, I agree...and would love to see a fix.

Please clarify what you mean if I'm missing the point. Thanks!

markb1439
Posts: 48
Joined: Wed Dec 17, 2008 5:30 pm

Re: Another SugarCRM Issue

Postby markb1439 » Tue Aug 04, 2009 11:32 am

Or are you saying that the error messages are normal? I'm soooo confused. ;-)

Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: Another SugarCRM Issue

Postby Phil » Wed Aug 05, 2009 3:02 pm

Hello,

Today we published an update for SugarCRM to hopefully workaround the chmod issues. Your server should automatically update within 24 hours, or your can ask your admin to run an Installatron Update before then. Once the server is updated try a fresh install and let us know if the changes help.

Thanks,
Phil.
Phillip Stier
Installatron Co-Founder

markb1439
Posts: 48
Joined: Wed Dec 17, 2008 5:30 pm

Re: Another SugarCRM Issue

Postby markb1439 » Wed Aug 05, 2009 3:41 pm

Thanks so much!

markb1439
Posts: 48
Joined: Wed Dec 17, 2008 5:30 pm

Re: Another SugarCRM Issue

Postby markb1439 » Wed Aug 05, 2009 4:13 pm

On the first round of testing, this fixes it. I'll keep testing to be sure, but I'd say that you nailed it.

kadencayden
Posts: 1
Joined: Mon Aug 16, 2010 10:45 am

Re: Another SugarCRM Issue

Postby kadencayden » Mon Aug 16, 2010 10:59 am

This is a great solution and helped us a lot; thanks for sharing.


Return to “Website Owner Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests