can't restore a backup

For urgent and private issues, open a support ticket instead of posting: https://secure.installatron.com/tickets
starchild73
Posts: 1
Joined: Sat Mar 31, 2012 5:26 pm

can't restore a backup

Postby starchild73 » Sat Mar 31, 2012 5:48 pm

Hello.

I'm trying to restore a backup i made last night, but everytime i try to restore it gives me the next message:
Error: extraction failure: unable to extract `/home/admin/installatron_backups/8XcDAI.tar.gz' to `/home/admin/domains/myweb.com/public_html/portal':

All the folders are - 777

Any idea?

Thanks

Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: can't restore a backup

Postby Phil » Sun Apr 01, 2012 4:51 am

Hello,

Usually there's more to the error message after the colon. That's all it's giving you?

If you have server admin access, check the log files in /var/installatron/logs/ for relevant entries. If issues still persist, try renaming the "portal" directory to "portal.backup.20120401" so it's restoring to an empty directory.

Thank you,
Phil
Phillip Stier
Installatron Co-Founder

adamp
Posts: 1
Joined: Wed Apr 25, 2012 5:17 am
Location: 2520 56th St SW, Grandville,MP

Re: can't restore a backup

Postby adamp » Wed Apr 25, 2012 5:48 am

I am facing the same problem, and not able to restore backup. Waiting for the solution.

Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: can't restore a backup

Postby Phil » Wed Apr 25, 2012 9:43 am

Hello,

Sorry to hear about he problem.

Please open a ticket and provide the exact error message. If possible, use the "Contact Installatron Support" button to open the ticket, as that will include additional debug information.

Thank you,
Phil
Phillip Stier
Installatron Co-Founder

modeltmedia
Posts: 3
Joined: Fri May 01, 2015 3:12 am

Re: can't restore a backup

Postby modeltmedia » Fri May 01, 2015 3:22 am

I dont believe you are receiving the same error as me or if this is even a related issue, but I started a tread on the backup error I was receiving using godaddy hosting. Hope this helps

viewtopic.php?f=7&t=32627

Best,

Craig


Return to “Administrative Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests