Branding Support link change is ignored

For urgent and private issues, open a support ticket instead of posting: https://secure.installatron.com/tickets
dexus
Posts: 3
Joined: Sat Feb 13, 2010 4:02 pm

Branding Support link change is ignored

Postby dexus » Sat Feb 20, 2010 8:43 am

I changed Support link on the Admin Branding page "Installatron Support (URL to user-level support for Installatron)", but it's totaly ignored on the client side.

When client in cPanel access any script "application details" page there is "Installatron Auto-Installer Support" that is still linked to "https://secure.installatron.com/tickets".

Is this a bug or I am missing something here?

dexus
Posts: 3
Joined: Sat Feb 13, 2010 4:02 pm

Re: Branding Support link change is ignored

Postby dexus » Fri Feb 26, 2010 8:28 am

Can someone please explain why support URL modification does not work?

Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: Branding Support link change is ignored

Postby Phil » Fri Mar 05, 2010 2:41 pm

Hello,

That definitely doesn't sound right. It's possible this is a bug.

Has the "Installatron Name" been modified from the default value? If not, try changing it to a different value and let us know if that affects the support link displayed.

If that doesn't help, please open a ticket.

Thanks,
Phil.
Phillip Stier
Installatron Co-Founder


Return to “Administrative Technical Discussion and Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests