Updates false positives

For Installatron Sales: sales@installatron.com
Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: Updates false positives

Postby Phil » Thu Jul 24, 2014 7:15 am

Hello,

Thank you for the clarification. The described server configuration is common -- I doubt that's the problem. Please test this against the 9.1.4 version released today as it does make some improvements to the plugin and theme subsystem. We'll continue to monitor this issue.

Thank you,
Phil
Phillip Stier
Installatron Co-Founder

pbt
Posts: 8
Joined: Thu Aug 02, 2012 2:30 pm

Re: Updates false positives

Postby pbt » Fri Jul 25, 2014 1:53 pm

Today I selected "update" for a customer's wp 3.91, which had the red arrow icon. It didn't offer any plugin or theme updates. When I backed out (<- all applications) the update icon (red arrow) was gone.

Then I selected the installation by name, and looked at the options (vs. selecting to update.) It showed auto updates were on for the wp itself and for plugins, but not for themes. I turned theme updates on, and backed out (<- all applications) again. Now the red icon was back. When I selected updates, it just showed the version as up-to-date ("current version" red message), and didn't show any plugin or theme updates available, but did give the option to do an update (with or without backup, as usual.) I didnt' do any other action at that point.

pbt
Posts: 8
Joined: Thu Aug 02, 2012 2:30 pm

Re: Updates false positives

Postby pbt » Fri Jul 25, 2014 2:46 pm

Next, I came upon another wp, this one I knew was set for automatic major version updates. It had the red arrow update icon.

This time rather than select update, I selected the installation by name, and all updates (wp, plugin, theme) were enabled already. I backed out (<-all applications) and the red arrow was still there. I then selected the red arrow, it of course said that wp was already at the current version. I backed out again (<-all applications) and this time, no red arrow.

Phil
Staff
Posts: 486
Joined: Tue Jun 19, 2007 6:06 am

Re: Updates false positives

Postby Phil » Mon Jul 28, 2014 1:00 pm

Hello,

Thanks for the detailed update. We've identified a different potential cause of this error and are investigating a fix. I'll provide another update within the next couple business days.

Thanks,
Phil
Phillip Stier
Installatron Co-Founder

pbt
Posts: 8
Joined: Thu Aug 02, 2012 2:30 pm

Re: Updates false positives

Postby pbt » Thu Sep 11, 2014 12:37 pm

Any additional update on this?


Return to “Suggestions and Feedback”

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests