Page 1 of 1

Installatron plugin import WP from XAMPP 5.6.3 on Plesk

Posted: Thu Dec 03, 2015 1:53 pm
by ebonassi
Hi,
we are having issues importing a set of WP appliances from XAMPP 5.6.3 to Plesk with Installatron plugin.
The procedure works for non XAMPP setups, the error is "unknown DB server". I suppose that it is related to MariaDB used by XAMPP, probably Installatron scripts doesn't recognize the version utilized. May you help us?
In the meanwhile, I am going to migrate the DB to a standard version of MySQL (like the Community Edition).
We are looking forward to hearing from you guys.
Emiliano

Re: Installatron plugin import WP from XAMPP 5.6.3 on Plesk

Posted: Sun Dec 06, 2015 10:06 pm
by Phil
Hello,

Sorry to hear about the trouble.

I can't find any history for the specific "unknown DB server" error. Is this error coming from Installatron directly? At what stage is it received?

Thank you,
Phil