Page 1 of 1

Joomla 3.3

Posted: Thu Jan 30, 2014 9:08 am
by DaveOzric
I found this article and want to inquire about updates through Installatron vs Joomla. Does Installatron check for this as well?

Here's a brief summary of what this is regarding.
Will I get any warning? What do I need to look for?

Yes, the next Series 3.x release, Joomla! 3.2.2 is projected to be released next week and on installation it will test the PHP version of your server. If it is not PHP 5.3.10 or higher, a post-installation message will report that your server is NOT Joomla! 3.3 Ready. If you don't get a message, all is good!

If you want to go check right now, login to the Administrator and click on System => System Information => PHP Information and you will see your server's PHP version.

Full article.
http://community.joomla.org/blogs/leade ... urity.html

Re: Joomla 3.3

Posted: Thu Jan 30, 2014 9:15 am
by DaveOzric
I guess my question is more about the upgrade process. Does it use the same Joomla upgrade process so it would check for things that I would need to know?

Obviously being aware of this I would not upgrade without my PHP being sufficient.

Thanks

Re: Joomla 3.3

Posted: Fri Jan 31, 2014 9:08 am
by Phil
Hello,

We hook directly into the Joomla update system, but the website owner won't see the output unless the upgrade fails.

That said, Installatron internally handles app dependencies like this, so we won't let website owners using old PHP versions update to an incompatible app version.

Thank you,
Phil.

Re: Joomla 3.3

Posted: Fri Jan 31, 2014 9:12 am
by DaveOzric
OK, thanks for that.