Search found 490 matches

by Phil
Sun Oct 04, 2015 12:53 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Account setup for Installatron remote
Replies: 1
Views: 2349

Re: Account setup for Installatron remote

Hello,

Check the SSH path entered. Typically for SSH a full path must be entered, e.g. /home/user123/public_html/ instead of just /public_html/

Let me know if issues persist.

Thank you,
Phil
by Phil
Fri Sep 25, 2015 12:39 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: reset Administrator login /password
Replies: 1
Views: 2185

Re: reset Administrator login /password

Hello,

For Installatron Server you can execute this command:

/usr/local/installatron/installatron --repair --reset-admin

If there are any questions let us know.

Thank you,
Phil
by Phil
Tue Sep 22, 2015 1:43 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: import and restore backups stored locally
Replies: 7
Views: 7416

Re: import and restore backups stored locally

Hello,

In recent versions there's an extra layer of caching which will prevent this from showing up. Try navigating to this URL directly to refresh the cache:

Code: Select all

http://URL:2222/CMD_PLUGINS/installatron/index.raw#/backups/80355073480594a99470dcacccd8cf2c
Thank you,
Phil
by Phil
Sun Sep 20, 2015 3:46 pm
Forum: Suggestions and Feedback
Topic: CMS Made Simple update to v2.0
Replies: 9
Views: 7661

Re: CMS Made Simple update to v2.0

Hello,

We're working to get this released as quickly as possible. The new major version has significant changes from previous versions. ETA is early next week.

Thank you,
Phil
by Phil
Tue Sep 15, 2015 4:40 pm
Forum: Suggestions and Feedback
Topic: Sorting options for My Applications tab
Replies: 1
Views: 2924

Re: Sorting options for My Applications tab

Hello,

Thanks for the suggestion!

The Table view actually has sort options for each column already. Do you know if the customer is aware of that view? It would be useful to have these options on the Detail view too, so I've added this to the list.

Thank you,
Phil
by Phil
Tue Sep 15, 2015 2:55 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Making multiple backups simultaneous take up all memory (server crash)
Replies: 1
Views: 1773

Re: Making multiple backups simultaneous take up all memory (server crash)

Hello,

It's possible to reduce the number of concurrent tasks allowed at Installatron Admin > Settings. I would recommend setting this to "1" for a period of time while we investigate the cause.

What's the ticket ID so I can look up what's going on there?

Thank you,
Phil
by Phil
Thu Sep 10, 2015 3:02 pm
Forum: Suggestions and Feedback
Topic: One-click staging / development area
Replies: 4
Views: 5336

Re: One-click staging / development area

Hi Jordan, I agree this is an area we can improve functionality. It's further complicated because Installatron can't rely on system binaries like diff and rsync as they aren't present or callable under many supported environments. However, there are some tricks we can use to get around this and adva...
by Phil
Thu Sep 10, 2015 2:25 pm
Forum: Suggestions and Feedback
Topic: Email notifications: Support for SMTP with TLS
Replies: 2
Views: 3700

Re: Email notifications: Support for SMTP with TLS

Hello,

I don't see why this wouldn't be working. Try setting this up at Installatron Admin > Interface > Email, then report back with the output of /var/installatron/logs/mail_log if issues are encountered.

Thank you,
Phil
by Phil
Mon Sep 07, 2015 11:36 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: import and restore backups stored locally
Replies: 7
Views: 7416

Re: import and restore backups stored locally

Hello, Re-uploading the backups to the "/application_backups" directory is the first step. Once uploaded, extract the APP-META.INI file from the archive you wish to restore, rename it to an alphanumeric string like "80355073480594a99470dcacccd8cf2c", and then move it to the "/.appdata/backups" direc...
by Phil
Mon Sep 07, 2015 11:34 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: deleteme files causing trouble
Replies: 2
Views: 8127

Re: deleteme files causing trouble

Hello, I'm sorry for the inconvenience. Since the website is also blank I suspect this is an issue pertaining to the website configuration and not Installatron specifically. Through your web hosting control panel, check the Apache/PHP error log for anything related to the website, and also try setti...