Search found 490 matches

by Phil
Fri Dec 11, 2015 5:23 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with converting module
Replies: 15
Views: 7194

Re: Problem with converting module

Hello,

It appears converter only searches one level. We've added an option to search two levels. Try this command:

Code: Select all

/usr/local/installatron/repair -f --edge --quick
/usr/local/installatron/installatron --convert --limit --search --user USER123 --level 2
Thanks,
Phil
by Phil
Sun Dec 06, 2015 10:12 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with converting module
Replies: 15
Views: 7194

Re: Problem with converting module

Hi Richard,

What's the control panel software installed on this server?

Also, what version of Installatron Plugin are you operating on? Reply with:

Code: Select all

cat /usr/local/installatron/etc/settings.ini
cat /usr/local/installatron/etc/version
Thank you,
Phil
by Phil
Sun Dec 06, 2015 10:07 pm
Forum: Suggestions and Feedback
Topic: CMS Made Simple update to v2.0
Replies: 9
Views: 7488

Re: CMS Made Simple update to v2.0

Hello,

We're going to take another look at this this week. I'll provide another update mid week.

Thanks,
Phil
by Phil
Sun Dec 06, 2015 10:06 pm
Forum: Suggestions and Feedback
Topic: Application request
Replies: 3
Views: 3849

Re: Application request

Hello,

Thanks for the suggestion! We'll review this app further and schedule it for future inclusion if possible.

Cheers,
Phil
by Phil
Sun Dec 06, 2015 10:06 pm
Forum: Installatron Plugin
Topic: Installatron plugin import WP from XAMPP 5.6.3 on Plesk
Replies: 1
Views: 1444

Re: Installatron plugin import WP from XAMPP 5.6.3 on Plesk

Hello,

Sorry to hear about the trouble.

I can't find any history for the specific "unknown DB server" error. Is this error coming from Installatron directly? At what stage is it received?

Thank you,
Phil
by Phil
Thu Nov 19, 2015 1:22 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Clone feature not copying files
Replies: 5
Views: 2414

Re: Clone feature not copying files

Hello,

Please check the Files & Tables list for the source installation (from the edit installation page). We've seen a few cases where certain files are unchecked from the source and therefore aren't cloned.

Let me know if I can answer any questions.

Thank you,
Phil
by Phil
Tue Nov 10, 2015 7:59 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Importing 'Exisitng Install' of Magento App Question
Replies: 3
Views: 2878

Re: Importing 'Exisitng Install' of Magento App Question

Hello,

Please use the 'import existing install' wizard to import the existing installation so that it can be managed by Installatron. This process won't impact the live installation in any way.

Thank you,
Phil
by Phil
Fri Oct 16, 2015 6:12 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Can't see 'My Applications' or 'Backups' Tabs
Replies: 7
Views: 4439

Re: Can't see 'My Applications' or 'Backups' Tabs

Hello,

We've provided a solution to GoDaddy for this issue. I would recommend opening a ticket with them, or let us know your GoDaddy server IP address and we'll pass the information along to their support team.

Thank you,
Phil
by Phil
Sat Oct 10, 2015 6:22 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: All of our WebDAV backups have suddenly stopped working
Replies: 13
Views: 10903

Re: All of our WebDAV backups have suddenly stopped working

Hello,

Sorry to hear about the trouble. What's the version of Installatron currently installed?

If you have root access, reply with:

Code: Select all

grep update /usr/local/installatron/etc/settings.ini
cat /usr/local/installatron/etc/version
Thank you,
Phil