Search found 3 matches

by rlshosting
Wed May 27, 2009 12:38 pm
Forum: Suggestions and Feedback
Topic: Problems with your forum on my browser
Replies: 3
Views: 6621

Re: Problems with your forum on my browser

silversurfer wrote:Hi Phil!

It appears to be fine in Explorer 7 but not in Firefox 5, I use both depending on what I am doing at the time.

Regards


Do you mean firefox 3.5? Have you upgraded to Explorer 8 yet? :)
by rlshosting
Tue Apr 28, 2009 3:28 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrade to Joomla 1.5.10 not available
Replies: 3
Views: 6704

Re: Upgrade to Joomla 1.5.10 not available

Here you go: http://help.joomla.org/content/view/1938/310/ Try PHP 4.4.7 Do not use PHP 4.3.9, PHP 4.4.2 or PHP 5.0.4; these releases have known bugs that will interfere with the installation of Joomla! There was also an issue with the Zend Optimizer Version 2.5.10 for PHP 4.4.x. You should ask your...
by rlshosting
Sat Apr 25, 2009 12:19 pm
Forum: Suggestions and Feedback
Topic: Scripts that need to be added.
Replies: 0
Views: 9363

Scripts that need to be added.

http://e107.org http://accord5.com http://php-fusion.co.uk/news.php http://thehostingtool.com http://igamingcms.com http://cutephp.com/ http://www.zen-cart.com/ http://www.mybboard.net/ http://www.4homepages.de/ I opened a ticket about this but I thought this would spark some interest in adding thes...

Go to advanced search