Search found 5 matches

by harro
Sun Jul 11, 2010 7:37 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem upgrading Magento - nested in path
Replies: 3
Views: 14198

Re: Problem upgrading Magento - nested in path

Fixed the problem, I had trailing /magento folders in the urls that I didn't notice until I looked at them 3 more times, following this post. Thanks Phil!
by harro
Fri Jul 09, 2010 7:24 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem upgrading Magento - nested in path
Replies: 3
Views: 14198

Problem upgrading Magento - nested in path

Good afternoon, The problem is that I am trying to upgrade Magento from version 1.3.2.1 to 1.4.1.0 using installatron on a DA server (it was also originally installed with Installatron) and get the following (fatal) error: FileSystem::cp(/home/user/domains/domain.com/public_html/bestel/magento/app/e...
by harro
Wed Jun 10, 2009 10:44 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: That plugin does not exist for the specified User Level
Replies: 7
Views: 11543

Re: That plugin does not exist for the specified User Level

I get the same error message at the admin level when I try to update Installatron - could you share what the problem / solution was? To clarify more: I updated apache / php5 / suphp / MySQL to the latest versions using Custombuild (DA). Now, for all the users (and admin level link) the installatron ...
by harro
Thu Jan 24, 2008 7:37 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: no scripts visible in either edit scriptgroups or userview
Replies: 3
Views: 5389

Re: no scripts visible in either edit scriptgroups or userview

Hello, the problem resolved itself after the cron started updating just that - the package and language updates. After the installation I only pressed the left of the two update buttons (if I recall correctly this was requested at the end of the installation). So both buttons should be pressed. All ...
by harro
Thu Jan 24, 2008 5:43 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: no scripts visible in either edit scriptgroups or userview
Replies: 3
Views: 5389

no scripts visible in either edit scriptgroups or userview

Hi, I installed a new DA server and moved my installatron license. After installing installatron on the new server, according to the how-to, I do not see any scripts in the edit script groups screens (where it says "Custom selection:"). I restored backups of /groups /installs and /partial, but this ...