Search found 6 matches

by rouhunko
Thu Sep 20, 2018 3:47 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Database locked
Replies: 0
Views: 923

Database locked

When I try to update application details I get error "Database is locked". Any advise ? #10 {main} #9 /usr/local/installatron/lib/boot.php(29718): itron::init() #8 /usr/local/installatron/lib/boot.php(23494): i_gui_default->display() #7 /usr/local/installatron/lib/gui/init.php(1633): itron::isParent...
by rouhunko
Wed Sep 07, 2016 8:39 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Server not responding after save
Replies: 1
Views: 2242

Re: Server not responding after save

Seems to issue with Chrome. With Firefox it worked.
by rouhunko
Wed Sep 07, 2016 5:59 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Server not responding after save
Replies: 1
Views: 2242

Server not responding after save

I have an issue with webmin plugin. After I press "save all" in installed application edit details page in "Overview" or "Files & Tables" tabs, I get "Server not responding" message after about a 1 minute. There is nothing in the logs.

Any ideas how I could troubleshoot this ?

Many thanks, Tim
by rouhunko
Mon Feb 22, 2016 3:44 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Auto backups not working
Replies: 2
Views: 2547

Auto backups not working

Hi, I use Installatron as webmin/virtualmin plugin. If I do app backups manually in Installatron it works fine. The tar file will appear in application_backups folder. However, if I activate auto daily backups nothing appears in backup folder nor in "My Backups" page in installatron. How could I tro...
by rouhunko
Mon Nov 02, 2015 6:33 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Changing URL
Replies: 1
Views: 2286

Re: Changing URL

I waited overnight and tried again and now it worked. Probably some run needs to refresh the list of domains, I guess.
by rouhunko
Sun Nov 01, 2015 4:20 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Changing URL
Replies: 1
Views: 2286

Changing URL

I am using installatron as virtualmin/webmin plugin. I have changed website name from dev.mysite.com to devsite.mysite.com.
When I try to change the URL in installatron application Files&Tables Location URL I get error: Unknown website.

Thanks for advice, Timo