Search found 4 matches

by instuser
Mon Jun 29, 2015 3:24 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503
Replies: 5
Views: 13467

Re: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503

Any new ideas perhaps? Are there any news on that? Is it something that someone is checking? As i said in my previous post, i reinstalled phpbb with Installatron and the issue wasn't resolved, so it wasn't caused by an earlier installation tool. Perhaps the issue is caused by the way the domain / s...
by instuser
Tue Jun 23, 2015 2:38 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503
Replies: 5
Views: 13467

Re: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503

OK, i tried something i thought it would solve the problem. Unfortunately it didn't. I performed a fresh phpbb installation (same version as the one i had) in another location and transferred all the table contents via MySQLAdmin from one installation to the other. The new installation has the same ...
by instuser
Fri Jun 19, 2015 9:38 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503
Replies: 5
Views: 13467

Re: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503

After running the upgrade process (3.1.1 to 3.1.2 to be safe), i got the following errors: [Fri Jun 19 10:28:08 2015] [error] [client <MyIP>] File does not exist: <MyWebsiteRoot>/404.shtml [Fri Jun 19 10:28:08 2015] [error] [client <MyIP>] File does not exist: <MyWebsiteRoot>/favicon.ico [Fri Jun 19...
by instuser
Thu Jun 18, 2015 4:31 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503
Replies: 5
Views: 13467

Upgrading Error in PHPBB 3.1.5: database_update.php, http code=503

Trying to upgrade by hosted phpbb forum from 3.1.1 to either 3.1.2, 3.1.4 or 3.1.5, i get the following error: Upgrading: Error: FAILURE [3; /opt/curlssl/bin/curl] http:// <MyAddreess> /forum/install/database_update.php [http code=503] Why could this be happening? Prior to the upgrade attempt, the f...