Search found 7 matches

by PeteyNice
Fri Oct 19, 2012 8:16 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Migrate over sftp - unable to authenticate
Replies: 5
Views: 84982

Migrate over sftp - unable to authenticate

I am testing using the migrate function to migrate an application over sftp. No matter what I try I receive an error: Could not authenicate with the provided login and password. Technical Error: I know the credentials are correct. I do not see anything in the Installatron logs or the auth.log on the...
by PeteyNice
Thu Aug 16, 2012 2:45 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Selecting domain aliases as target domain?
Replies: 2
Views: 38311

Selecting domain aliases as target domain?

I am running Installatron with Plesk 9.2.3. When a user goes to install an app they are presented with theirdomain.com, www.theirdomain.com as well as any subdomains associated with theirdomain.com to install to. However, their domain aliases configured in Plesk do not show up. Is that a limitation ...
by PeteyNice
Thu Mar 22, 2012 9:25 am
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Cannot install or uninstall applications as a user
Replies: 5
Views: 46892

Re: Cannot install or uninstall applications as a user

I tried the upgrade and was told that I was already on the latest Edge version and the email issue persists.
by PeteyNice
Wed Mar 21, 2012 2:09 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Cannot install or uninstall applications as a user
Replies: 5
Views: 46892

Re: Cannot install or uninstall applications as a user

That did fix that issue, thanks! But now I see another one. When a user installs an app - no matter what they put for the administrator email, it sends mail to the server admin and not the address they type. In a related note, I don't want the users to see the server admin email address. Is there a ...
by PeteyNice
Fri Mar 09, 2012 2:37 pm
Forum: Administrative Technical Discussion and Troubleshooting
Topic: Cannot install or uninstall applications as a user
Replies: 5
Views: 46892

Cannot install or uninstall applications as a user

As administrator I am able to install and uninstall applications. However, if a user tries to install an application they get: 2012-03-09T13:56:35-05:00 Unable to load `current' install `8QMVct' on behalf of '_domain2'. Access denied: `/var/www/vhosts/bazbot.com/.installatron/current/8QMVct' cannot ...
by PeteyNice
Fri Jan 06, 2012 3:19 pm
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Installing apps w/ DB issues
Replies: 2
Views: 53154

Re: Installing apps w/ DB issues

OK. I seemed to have fixed that issue. Despite setting up /etc/hosts to point mysql.localhost at the proper db server installatron did not like that. Changing it in dependencies fixed that. However, now it just sits there. It's been a half an hour and it still "Copying files and directories". Logs d...
by PeteyNice
Fri Jan 06, 2012 11:56 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Installing apps w/ DB issues
Replies: 2
Views: 53154

Installing apps w/ DB issues

I am using Installatron with Plesk Panel 9.2.3. When I try to install an application that uses a db (MediaWiki, Drupal, etc) I get an error about making a database connection. When I look in the panel_log it tells me it is calling createDB and createDBuser and then removeDB and removeDBuser. Is ther...