Search found 18 matches

by blacknight
Tue Apr 28, 2009 4:16 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrade to Joomla 1.5.10 not available
Replies: 3
Views: 6694

Re: Upgrade to Joomla 1.5.10 not available

ah right. I'll ask the engineers to upgrade to a newer version of PHP 4 so if they can. That particular server is running Tomcat also so I think the engineers might be avoiding doing this ;)
by blacknight
Tue Apr 28, 2009 3:21 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Upgrade to Joomla 1.5.10 not available
Replies: 3
Views: 6694

Upgrade to Joomla 1.5.10 not available

Hi guys. A customer of ours on a shared server using PHP Version 4.4.2 can't upgrade his Joomla install to 1.5.10. His current version is 1.5.7. The error he's getting is: ! The hosting server does not meet the requirements of this version of this application, so this version cannot be upgraded to. ...
by blacknight
Fri Sep 19, 2008 4:50 am
Forum: Suggestions and Feedback
Topic: Drupal 5.1 upgrade to 5.10
Replies: 1
Views: 4783

Drupal 5.1 upgrade to 5.10

Hi there, Kind of a strange one here. A customer of ours currently has Drupal v5.1 installed and they want to upgrade to v5.10 but they can't because Installatron is saying that 5.10 is the installed version when you go to upgrade it. I have tested this with a brand new install of v5.1 and replicate...
by blacknight
Tue Sep 09, 2008 10:11 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: upgrade Wordpress from 2.5.0 to 2.6.1
Replies: 2
Views: 4163

Re: upgrade Wordpress from 2.5.0 to 2.6.1

Thanks for that Rowan, I'll get the customer to try again.

I'm not sure why it was happening also, it happened to at least three customers on three completely different servers...
by blacknight
Tue Sep 09, 2008 3:49 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: upgrade Wordpress from 2.5.0 to 2.6.1
Replies: 2
Views: 4163

upgrade Wordpress from 2.5.0 to 2.6.1

Hey guys, having trouble using Installatron to upgrade from Wordpress 2.5.0 to the latest version. We are using Direct Admin and Installatron 5.0 (build 60) The error we get is: mysql::query(Array ( [0] => UPDATE ihm0_options SET option_value='a:0:{}' WHERE option_name='active_plugins' LIMIT 1; ) ) ...
by blacknight
Mon Jul 14, 2008 3:50 am
Forum: Suggestions and Feedback
Topic: Drupal 6.3
Replies: 3
Views: 4024

Re: Drupal 6.3

We can see Drupal 6.3 in the list available for customers to install, however it's not showing up for customers to upgrade to. For example one customer has two drupal installs, one 6.2 and one 6.0. The 6.2 is showing as no upgrade available, and the 6.0 is showing as only an upgrade to 6.2 possible....
by blacknight
Fri Apr 11, 2008 5:32 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with Wordpress 2.0.2
Replies: 7
Views: 6877

Re: Problem with Wordpress 2.0.2

Thanks for that Rowan. It looks like the customer went and installed a new version manually! But hopefully what you suggested does the trick for any one else having problems.
by blacknight
Fri Apr 11, 2008 4:34 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with Wordpress 2.0.2
Replies: 7
Views: 6877

Re: Problem with Wordpress 2.0.2

It's 2megs in size rowan. Here's the head output: # head wordpress.2_0_2.main.tar.gz wordpress/000755 002001 001763 00000000000 10404213024 013042 5ustar00mattmatt000000 000000 wordpress/wp-blog-header.php000644 002001 001763 00000001367 10253141636 016372 0ustar00mattmatt000000 000000 <?php if (! i...
by blacknight
Fri Apr 11, 2008 3:59 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with Wordpress 2.0.2
Replies: 7
Views: 6877

Re: Problem with Wordpress 2.0.2

hmmm it looks like you were right about the file. I can't manually extract it and 'file' shows the following: file wordpress.2_0_2.main.tar.gz wordpress.2_0_2.main.tar.gz: tar archive Compared to: file wordpress.2_5_0.main.tar.gz wordpress.2_5_0.main.tar.gz: gzip compressed data, from Unix I tried r...
by blacknight
Thu Apr 10, 2008 11:55 am
Forum: Website Owner Technical Discussion and Troubleshooting
Topic: Problem with Wordpress 2.0.2
Replies: 7
Views: 6877

Problem with Wordpress 2.0.2

A customer of ours was having a problem upgrading from Wordpress 2.0.2 to Wordpress 2.5 and they are getting this error: archive extracted no files - try a different tar.gz driver I was attempting to test it on one of our own servers by installing Wordpress 2.0.2 however it also threw the same error...

Go to advanced search